Note: The uptime data provided on this page is for notification purposes only.
Symantec Endpoint Protection Cloud Windows client upgrade scheduled for June 17, 2019
Scheduled for Jun 17, 00:00 - 00:01 UTC
Update
The schedule for this maintenance has changed. The next update for the SEP Cloud client for Windows has been rescheduled to start on June 17, 2019.
Posted 9 days ago. Jun 07, 2019 - 16:42 UTC
Scheduled
The SEP Cloud client for Windows is updated periodically to provide improvements and defect fixes. The next update is scheduled to start on June 17.

What’s new
In this release, the SEP Cloud client for Windows will be updated to version 22.17.2 to provide an enhanced protection framework and client stability.
  • Fixed an invalid parameter issue that occurred while enrolling a device.
  • Fixed a device control issue that prevented iPhones from charging if the device was in a block state.
  • Fixed an issue that caused File Explorer to crash when SEP Cloud was installed on a client that already had SOPHOS protection agent.
  • Starting with this update, only the failed operational state events are logged in the SEP Cloud console.

    Impact
    All Windows devices that are currently enrolled in SEP Cloud will automatically be updated in the background, using LiveUpdate. This update does not affect the security of your devices.
    To start, the update is distributed to a small set of clients over the first ten days of the release, and then the remaining clients will get the update. If you want to update sooner, you can run LiveUpdate from the Symantec Endpoint Protection Cloud client UI.

    Action Required
  • Windows device restart
    All users with Windows devices will be prompted to restart their devices after the update. Even if they delay the restart, their Windows clients remain protected.
    If no user is logged on the device when the upgrade is made available, then the prompt is provided until the user logs on. The product update will not force the restart of the device.
  • Windows installation package refresh
    Administrators who created a Windows installation package before June 17 should create and distribute a new one after June 17 to use for new Windows package deployments.

    Quick links to more information
    If you have any questions, just post them on the SEP Cloud forum:
    https://www.symantec.com/connect/product/endpoint-protection-cloud
  • Posted 12 days ago. Jun 04, 2019 - 01:11 UTC
    This scheduled maintenance affects: Enrollments (Americas, Europe, Middle East & Africa).