Partner Management Console Import Errors
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 12 days ago. Nov 30, 2018 - 02:54 UTC
Monitoring
We have implemented a fix for the PMC service to resolve the errors users received when importing new customers, and confirmed the errors are no longer occurring. We will continue to monitor the PMC service to ensure the service is fully restored and there is no longer an impact to customers.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 13 days ago. Nov 29, 2018 - 22:44 UTC
Identified
We have identified the probable cause of the errors some PMC users are receiving when importing new users. We are actively working developing a fix.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 13 days ago. Nov 29, 2018 - 12:19 UTC
Update
We are continuing to investigate the errors some PMC users are receiving when attempting to import new customers. We will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 13 days ago. Nov 29, 2018 - 08:00 UTC
Update
We are continuing to investigate the errors some PMC users are receiving when attempting to import new customers. We will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 13 days ago. Nov 29, 2018 - 04:01 UTC
Update
We are still investigating the errors some PMC users are receiving when attempting to import new customers. We will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 14 days ago. Nov 28, 2018 - 23:57 UTC
Investigating
We are aware of Partner Management Console (PMC) users receiving an error message when attempting to import customers. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 14 days ago. Nov 28, 2018 - 20:07 UTC
This incident affected: Partner Management Console.