Note: The uptime data provided on this page is for notification purposes only.
Portal Login Errors
Resolved
We have remediated the underlying cause for the portal errors. The service is fully restored. This incident is now resolved.
Posted about 2 months ago. Apr 19, 2019 - 21:23 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted about 2 months ago. Apr 19, 2019 - 20:58 UTC
This incident affected: Cloud Portal (Americas).