Note: The uptime data provided on this page is for notification purposes only.
Partner Management Console 'Customers Tab' Unavailable
Resolved
We have identified the underlying issue impacting the Customers tab in the PMC and have resolved it. The Customers tab should now be available. This incident is now resolved.
Posted 16 days ago. May 31, 2019 - 22:37 UTC
Investigating
We are currently investigating an issue with the Customers tab in the Partner Management Console. As a result, the Customer tab functionality is currently unavailable.

Please note that no other Symantec Endpoint Protection Cloud functionality is affected, and endpoints remain protected. We will provide additional updates as information is discovered.
Posted 16 days ago. May 31, 2019 - 20:57 UTC
This incident affected: Partner Management Console.