Symantec Status new look launches on September 2, 2019 Read more →
iOS Device enrollment issue
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 4 months ago. May 03, 2019 - 10:14 UTC
Update
Enrollments for iOS devices are now operational. We continue to monitor the service to ensure the incident is resolved. We will provide further updates as new information becomes available.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 4 months ago. May 03, 2019 - 04:11 UTC
Monitoring
Enrollments for iOS devices are now operational. We continue to the monitor the service to ensure the incident is resolved. We will provide further updates as new information becomes available.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 4 months ago. May 02, 2019 - 19:43 UTC
Update
We are still investigating the previously reported concern. Please note that this issue is impacting both EMEA and Americas infrastructure.

We will continue to provide further updates as new information becomes available. Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 4 months ago. May 02, 2019 - 17:15 UTC
Update
We are still investigating the previously reported concern. We will continue to provide further updates as new information becomes available.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 4 months ago. May 02, 2019 - 15:57 UTC
Update
We are continuing to investigate the iOS enrollment issue and will provide further updates as new information is discovered.
Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 4 months ago. May 02, 2019 - 13:55 UTC
Investigating
We are aware customers may be experiencing errors when attempting to enroll iOS devices. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 4 months ago. May 02, 2019 - 11:24 UTC
This incident affected: Enrollments (Americas, Europe, Middle East & Africa).