Note: The uptime data provided on this page is for notification purposes only.
Issues with 2FA in the management portal
Resolved
We have resolved the issue some customers have been experiencing with adding 2 factor authentication to the management portal. The service is fully restored and this incident is now resolved.
Posted 27 days ago. May 20, 2019 - 18:01 UTC
Update
Our investigation into the issue with 2FA in the management portal continues. We will provide further updates as new information becomes available.
Posted 27 days ago. May 20, 2019 - 13:26 UTC
Update
We continue to investigate the issues with 2FA in the management portal and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 27 days ago. May 20, 2019 - 09:30 UTC
Investigating
We are aware customers may be experiencing errors when attempting to add 2 factor authentication to the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 27 days ago. May 20, 2019 - 07:29 UTC
This incident affected: Authentication Service (Americas, Europe, Middle East & Africa).