Note: The uptime data provided on this page is for notification purposes only.
Windows and iOS Enrollment Errors
Resolved
We have remediated the errors when enrolling new Windows and IOS devices. The service is fully restored. This incident is now resolved.
Posted about 2 months ago. Apr 18, 2019 - 23:23 UTC
Update
We are still investigating the previously reported concern. We will continue to provide further updates as new information becomes available.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted about 2 months ago. Apr 18, 2019 - 20:26 UTC
Investigating
We are aware customers may be experiencing errors when attempting to enroll new Windows and IOS devices. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted about 2 months ago. Apr 18, 2019 - 19:10 UTC
This incident affected: Enrollments (Americas, Europe, Middle East & Africa).