Portal Login Errors
Resolved
This issue has been resolved. This will be the final update for this incident.
Posted 15 days ago. Nov 27, 2018 - 12:53 UTC
Update
We are continuing to investigate the issue with Portal Logins and an update will be provided once more data is available
Posted 15 days ago. Nov 27, 2018 - 11:37 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 15 days ago. Nov 27, 2018 - 09:24 UTC
This incident affected: Cloud Portal (Americas, Europe, Middle East & Africa).