Symantec Status new look launches on September 2, 2019 Read more →
iOS Device Enrollment Issue
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 3 months ago. May 23, 2019 - 06:19 UTC
Update
We are continuing to investigate the iOS enrollment issue and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 3 months ago. May 23, 2019 - 04:00 UTC
Update
We are continuing to investigate the iOS enrollment issue and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 3 months ago. May 22, 2019 - 23:59 UTC
Investigating
We are aware customers may be experiencing failures when attempting to enroll iOS devices. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted 3 months ago. May 22, 2019 - 20:02 UTC
This incident affected: Enrollments (Americas).